SitePro Central Web Portal (https://secure-central.sitepro.com) Errors Loading or Not Loading

Incident Report for SitePro

Resolved

At approximately 9:45AM today (01/16/2024) the root cause of this Incident was fixed. Access to the "https://secure-central.sitepro.com" SitePro Central web page was restored to normal. We have been monitoring this situation. We confirmed that as of that time, this Outage is indeed Resolved.

If there are still complications with access using known working credentials, quit and/or refresh web browser session and attempt to login to that portal again.

For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Jan 16, 2024 - 11:45 CST

Identified

Today (01/16/2024) we have been tracking and attempting to resolve an Incident in which the following error messages appear when accessing the SitePro Central web portal:

"This site can’t be reached"*
"Your connection in not private"*

*These error examples are provided via Google Chrome (desktop version). Other web browsers will have similar messages.

If the latter error is experienced, click on "Advanced" and then select the link that appears "Proceed to secure-central.sitepro.com (unsafe)". That will allow access for commands within that portal. Polling and other real-time data is still available and functional, just access to the main domain is causing errors.

The cause of the Incident has been identified and being worked on.

For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Jan 16, 2024 - 09:26 CST
This incident affected: SWD Central Application and Website (SWD Central Web Application).