We have been monitoring this situation for the past business week. There have not been any additionally noticed adverse performance complications related to this initial Incident since fixing the associated error. This Incident is Indeed Resolved.
For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Dec 02, 2023 - 09:02 CST
Monitoring
As of 3:00PM, API connections and the ability to login to the SitePro iOS Mobile application are functional again. We are continuing to monitor the situation to confirm root cause of this Incident.
For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Nov 25, 2023 - 15:23 CST
Investigating
At approximately 1:05PM on 11/25/2023, SitePro personnel determined and replicated an error with the SitePro iOS Mobile application. Specifically, existing sessions are being logged out advising that the token has expired. Then username and password credentials have not been accepted.
This is being investigated. As a workaround, utilize SitePro via Mobile web browser (for some functions) and desktop web browser for remote control and other functions. For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Nov 25, 2023 - 14:47 CST
This incident affected: SitePro Applications and Website (SitePro API).