As of this update, the 3rd party services provider has confirmed that the root cause has been mitigated and services have fully recovered. If there are still errors with content loading correctly on "https://secure.sitepro.com//", be sure to refresh browser sessions and/or SitePro login profile.
As of this notification, this Incident is indeed Resolved. For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Jun 29, 2023 - 13:44 CDT
Monitoring
As of this update, the 3rd party services provider has advised that they are starting to see recovery and are continuing to monitor as they mitigate this Incident.
We are also noticing performance improvements with "https://secure.sitepro.com" on loading all components correctly. Resolution will be confirmed when updated by that 3rd party services provider as well.
For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Jun 29, 2023 - 13:23 CDT
Identified
Due to an Outage with a 3rd party services provider, at approximately 12:55PM on 06/29/2023, the SitePro Central Web Portal stopped loading content correctly. As of this update, the 3rd party services provider has identified the complication and are working on a solution.
For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Jun 29, 2023 - 13:11 CDT
This incident affected: SitePro Applications and Website (SitePro API, SitePro Command Center).