SitePro Central Webpage Data Polling Delays

Incident Report for SitePro

Resolved

As of 12:05PM, affected locations began polling via the SitePro Central hosted portal. This Incident is indeed Resolved.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Oct 10, 2022 - 12:14 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2022 - 12:05 CDT

Investigating

There have been reports from some SitePro Central customers that automation information on the web portal is not current compared to local automation functions (i.e. tank and pump statuses, etc.). This is currently under investigation.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.

An update to this notification will be provided when available.
Posted Oct 10, 2022 - 11:44 CDT
This incident affected: SWD Central Application and Website (SWD Central Web Application).