This Incident from 10:08AM on 04/09/2023 has indeed been confirmed as being Resolved as of approximately 11:05AM.
For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Apr 09, 2023 - 14:03 CDT
Monitoring
At approximately 10:08AM on 04/07/2023, the SitePro Central Web Portal became inaccessible. As of this update, the SitePro Central web portal is accessible again. All other elements within the SitePro Central web portal are stable as well.
We are monitoring overall performance before confirming Resolution. However, if there is anything specific that is noticed, please contact us so we are made aware.
For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Apr 09, 2023 - 11:41 CDT
This incident affected: SWD Central Application and Website (SWD Central Web Application) and Servers and Infrastructure (SWD Central (ICS) Servers).