Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2021 - 19:01 CST
Scheduled
Starting 12/15/2021 at 7:00PM CST until 7:30PM CST, brief scheduled maintenance is being performed on SitePro Web and SitePro Central portal. During this time, access to those resources as well as alarm notifications will be limited.
This scheduled maintenance will not impact local automation of supported locations. However, if there are complications or questions during this scheduled maintenance period, please contact SitePro Remote Operations Center at 1-866-219-8900 or roc@sitepro.com.
An update will be provided when scheduled maintenance is completed or if finished earlier than that allotted window.
Posted Dec 14, 2021 - 18:55 CST
This scheduled maintenance affected: SitePro Applications and Website (SitePro API, SitePro Command Center, SitePro Reports) and SWD Central Application and Website (SWD Central Web Application).