Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2021 - 07:00 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 16, 2021 - 14:40 CST
Scheduled
Starting 11/17/2021 at 7:00AM CST until 11/17/2021 at 7:00PM CST, scheduled maintenance is being performed. During this time, the main SitePro Central web portal will be inaccessible as well as alarm notifications being impacted. Local automation should still function as intended.
If there are complications or questions during this scheduled maintenance period, please contact SitePro Remote Operations Center at 1-866-219-8900 or roc@sitepro.com.
An update will be provided when scheduled maintenance is completed or if finished earlier than that allotted window.
Posted Nov 16, 2021 - 14:22 CST
This scheduled maintenance affected: SWD Central Application and Website (SWD Central Web Application, SitePro ICS Enterprise Application).