At approximately 1:00PM, the source of the Incident was determined and "https://secure-central.sitepro.com" went online again. We are monitoring the situation to ensure stability. Refresh browser sessions and login to the portal again for access.
For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Aug 21, 2022 - 13:15 CDT
Investigating
At approximately 10:50AM, we were aware of and have been investigating an Incident of "https://secure-central.sitepro.com/" being inaccessible and creating an error message when loading. More information will be provided as available. This Incident does not affect local automation of the SitePro Central legacy product.
For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Aug 21, 2022 - 12:31 CDT
This incident affected: SWD Central Application and Website (SWD Central Web Application) and Servers and Infrastructure (SWD Central (ICS) Servers).