Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2024 - 20:00 CDT
Scheduled
In our ongoing commitment to ensuring the security and performance of SitePro services, we will be performing scheduled maintenance on our core infrastructure. This maintenance will focus on implementing essential security patches and software updates.
Maintenance Window: Date: September 3, 2024 Time: 8:00 PM CST to 12:00 AM CST
During this maintenance window, there will be intermittent access and connectivity to SitePro online and mobile services. However, please note that our automation software will function as normal, and these updates will not interrupt this portion of our software. Local automation and alarm logging will also remain unaffected.
We appreciate your understanding and patience as we work to enhance our services. If you have any questions or experience any issues during this scheduled maintenance period, please contact SitePro, Inc. at 1-866-219-8900.
Thank you for your cooperation.
Posted Sep 03, 2024 - 09:18 CDT
This scheduled maintenance affected: SitePro Applications and Website (SitePro API, SitePro Command Center, SitePro Reports), SWD Central Application and Website (SWD Central Web Application, SitePro ICS Enterprise Application), and Servers and Infrastructure (SitePro Database Infrastructure, SWD Central (ICS) Servers).