Based off of monitoring, indeed this Incident has been Resolved as of 2:15AM on 09/17/2022. The source of this Incident was determined to be a 3rd party hosting service that had since been fixed as of that time.
For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Sep 19, 2022 - 17:00 CDT
Monitoring
As of 2:15AM on 09/17/2022, services have been restored and this Incident has been Resolved. Specifically, live data and accessibility to remote control functions via SitePro Web and the SitePro Mobile applications are available again.
We are monitoring overall performance as well. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Sep 17, 2022 - 02:50 CDT
Identified
The source of the Incident has been identified and a solution is being worked on.
As a reminder, this Incident does not affect local automation nor the access of those applications. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Sep 16, 2022 - 20:55 CDT
Investigating
At approximately 5:30PM, we were aware of and have been investigating an Incident of SitePro Web and SitePro Mobile applications not updating with live data from local sites. More information will be provided as available.
This Incident does not affect local automation nor the access of those applications. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Sep 16, 2022 - 18:30 CDT
This incident affected: SitePro Applications and Website (SitePro API).