After additional investigation, the source of the Incident was determined to be an Outage on the Microsoft cloud vendor side hosting some critical services. We were able to put a work-around in place until that was confirmed by Microsoft personnel as fully online. This Incident was indeed Resolved as of 8:45AM today.
For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Sep 02, 2022 - 13:13 CDT
Monitoring
As of 8:45AM, SitePro Web/Command Center ("https://secure.sitepro.com/") became accessible again. We are monitoring the situation to ensure stability. NOTE: If any password changes were made during this Incident, refresh/reload that website and login with those updated credentials.
For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Sep 02, 2022 - 09:19 CDT
Identified
The source of the Incident has been identified and a fix is being implemented.
As a reminder, this Incident does not affect local automation nor the access and control of the iOS version SitePro Mobile application. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Sep 02, 2022 - 08:58 CDT
Investigating
At approximately 6:00AM, we were aware of and have been investigating an Incident of "https://secure.sitepro.com/" being inaccessible and creating an error message when loading and/or requiring password changes. More information will be provided as available.
This Incident does not affect local automation nor the access and control of the iOS version SitePro Mobile application. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Sep 02, 2022 - 08:13 CDT
This incident affected: SitePro Applications and Website (SitePro API, SitePro Command Center).