SitePro Central Webpage Data Polling Delays

Incident Report for SitePro

Resolved

All functionality reported from this Incident within SitePro Central web portal, has been Resolved. We will continue to monitor performance to ensure that stays consistent.

However, if there is anything specific that is noticed, please contact us so we are made aware. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Mar 22, 2023 - 16:30 CDT

Monitoring

We have been monitoring performance of the SitePro Central web portal, especially since the last update. Remote control functions and manual polling features are operating as normal. All other elements within the SitePro Central web portal are stable as well. However, if there is anything specific that is noticed, please contact us so we are made aware.

For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Mar 17, 2023 - 15:40 CDT

Identified

As of 9:15AM CDT on 03/17/2023, a situation was noticed in which remote commands are not able to be sent to the local Facility Controller application from the SitePro Central web portal. This does not affect local automation, polling, alarms or other operations functions. However, we are investigating the source of this.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com. An update to this notification will be provided when available.
Posted Mar 17, 2023 - 11:00 CDT

Monitoring

We have been monitoring performance of the SitePro Central web portal, especially since the last update. It appears to be stable related to polling, alarm notifications, accessing sub-menus, reporting, and various other functions. We are still working on getting full functionality for all features. However, if there is anything specific that is noticed, please contact us so we are made aware.

For additional assistance and/or concerns (as in what was referenced above, for example), please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Mar 01, 2023 - 12:57 CST

Identified

As of this update, polling and alarms are functioning as normal. However, some login sessions will create errors in which the left-hand navigation pane will not populate. A fix is still being investigated. As a workaround, attempt to cycle between locations (if multiple sites are owned) and/or continue to refresh the browser session until the menu updates.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com. An update to this notification will be provided when available.
Posted Feb 28, 2023 - 11:35 CST

Monitoring

Access to SitePro Central web portal and location polling has been restored again. There are still various items that are being worked on regarding administrative and/or back office functionality, however.

Updates will be provided as those elements are fixed as well. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Feb 27, 2023 - 18:07 CST

Identified

As of this update (02/27/2023), when accessing the SitePro Central web portal, an Error 500 will be experienced.

This is being investigated and an update will be provided when that changes.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Feb 27, 2023 - 15:49 CST

Monitoring

A fix has been put into place to where polling from and to the SitePro Central web portal has been stabilized. We will continue to monitor performance to ensure that stays consistent.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Feb 26, 2023 - 13:02 CST

Update

The situation causing today’s Outage (02/25/2023) has been identified. We are working on relieving network congestion for the SitePro Central web portal to restore polling summary and functionality.

Once this is confirmed, an update will be provided. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Feb 25, 2023 - 18:29 CST

Identified

As of 4:05PM CST (02/25/2023), SitePro Central web portal was not updating location statuses. Also, manual polling functions were inoperable again. This is being investigated with updates provided as available.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Feb 25, 2023 - 16:36 CST

Update

Local configuration updates and syncing (for new and existing computer and/or equipment changes) for SitePro Central, are functional again. We are also monitoring overall performance with the remaining features of the web portal (i.e. Facility Transactions, Ticket Editor, Reporting, etc.).

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Feb 20, 2023 - 10:11 CST

Monitoring

The implemented fix appears to have been working today (02/19/2023) as we have been monitoring performance. Polling, alarm notifications, and remote management all appear to be functional within the SitePro Central web portal.

With the exception of pulling the configuration for a new site setup or new panel, functionality and access to https://secure-central.sitepro.com/ has been restored.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Feb 19, 2023 - 20:50 CST

Update

A potential resolution has been found. We are in the process of implementing and testing it. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.

An update to this notification will be provided when available.
Posted Feb 18, 2023 - 22:24 CST

Identified

The SitePro Central web portal is currently inaccessible. Some SitePro Central customers may experience error messages when trying to access https://secure-central.sitepro.com/. We are working as quickly as possible to finding a resolution.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.

An update to this notification will be provided when available.
Posted Feb 18, 2023 - 08:27 CST

Monitoring

A fix has been put into place as we continue to monitor polling and alarms to/from the SitePro Central web portal. In addition, overall performance related to reporting, P18s, and Ticket Editor, has been improved.

For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.
Posted Feb 17, 2023 - 10:31 CST

Investigating

There are ongoing complications with the SitePro Central web portal not being able to poll with locations. Specifically, this affects SitePro Central customers in which the automation information on the web portal is not current compared to local automation functions (i.e. tank and pump statuses, alarms, etc.).

This is currently under investigation as to the root cause and resolution. For additional assistance and/or concerns, please contact SitePro, Inc. at 1-866-219-8900 or customersuccess@sitepro.com.

An update to this notification will be provided when available.
Posted Feb 17, 2023 - 05:36 CST
This incident affected: SWD Central Application and Website (SWD Central Web Application) and Servers and Infrastructure (SWD Central (ICS) Servers).