Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2022 - 20:00 CST
Scheduled
In an effort to continue optimal performance of SitePro products, scheduled maintenance for November 2022 regarding our hosted services and databases, will be conducted. This will start at 8:00PM on 11/15/2022. An update will be provided when completed.
During this time, there will be intermittent access and connectivity to SitePro online and mobile services. Local automation and alarm logging will not be affected.
However, if there are complications or questions during this scheduled maintenance period, please contact SitePro, Inc. at 1-866-219-8900.
Posted Nov 14, 2022 - 17:00 CST
This scheduled maintenance affected: SitePro Applications and Website (SitePro API, SitePro Command Center, SitePro Reports), Servers and Infrastructure (SitePro Cloud Infrastructure, SWD Central (ICS) Servers), and SWD Central Application and Website (SWD Central Web Application, SitePro ICS Enterprise Application).